[закрыть]

Регистрация на сайте

Если вы уже зарегистрированы, пожалуйста войдите на сайт!
Email:
Имя (ник):
Пароль:
Повторите пароль:
  
Защита от роботов:

Плохо видно


Gta 4 Ошибка

У меня выскакивает ошибка,что требуется Sp 3 или выше, где найти потому что прошлый раз когда я установил у меня винда полетела



Знаю верный ответ Найти ответ на вопрос



Ключевые слова: gta 4 требует sp3, для gta4 требуется sp3, почему на высоких требованиях GTA4 вылетает,

3 ответа к вопросу “Gta 4 Ошибка”

  • ответ #0 / ответил: Служба поддержки

    • ответ #1 / ответил: nico024
      Полезный ответ? Да (0) / Нет (0)


      релиз битый



      Ответить

    • ответ #2 / ответил: febrearu
      Полезный ответ? Да (0) / Нет (0)


      Если ты устонавливаешь гта 4 на XP то тебе нужен XP SP3 ! SP3 это дополнение к винде XP!которое можно скачать



      Ответить

    • ответ #3 / ответил: nechrome92
      Полезный ответ? Да (0) / Нет (0)


      Там можно ВРОДЕ сделать,ставь совместимость setup.exe с sp3



      Ответить

Ответить на вопрос


Не хотите вводить проверочный код? Пройдите регистрацию!
Проверочный код:

обновить картинку

Статистика

  • © 2010-2011. Копирование материалов с сайта строго запрещено
  • Не нашли ответ? задай свой вопрос